Greenbyte Documentation

The Menu Bar

Use the menu bar to choose the task you want to perform.

The options available depend on whether you are working with wind or solar.

menu_bar.jpg
  • Click the Greenbyte logo to toggle between working with wind or solar.

  • The Monitor menu options let you plot real-time variables and view active stops, warnings, and events. You can monitor your entire portfolio, one or more sites, or individual devices. Use the Monitor menu when you want to see information for the last 24-72 hours

  • The Analyze menu options let you look at all your data for all time to see an overview, analyze trends, and so on.

  • The Plan menu has options to create and manage items related to the operation of your sites including task planning, site access, scheduled downtime, and health and safety issues. You can also manage contact details for people who work with your sites.

  • The View menu provides access to the Overview Dashboard and Remote Operations Center.

  • The Share menu is how you get your data out of Greenbyte. It has options to create reports, define CSV data exports, and share data through the API.

  • The Administrate menu includes all the options to configure the different parts of your system. Use them to configure units, contracts, budgets, tasks, alerts, and so on. The option to manage users is also here.

  • The Help menu provides links to Greenbyte documentation, Support, and the Developer Portal. This is also where you go to suggest a new feature.

On the right side of the menu bar you'll see two additional options.

  • Click Marketplace to go to the Greenbyte Marketplace.

  • Click your username to manage your user settings, including your password or PIN, and the language you use for Greenbyte.

Tip

Throughout the documentation we'll guide you to tasks by telling you which options to select in the menus. For example, to manage users, go to Administrate > Users.